Apple ber iPhone 5-eiere oppdatere

Bør gjøres før 3. november - og gjelder i tillegg eldre iPad-modeller.

GAMMEL TRAVER: Bruker du fortsatt iPhone 5, bør du sørge for at den er oppdatert innen 3. november. Foto: Olle Eriksson/CC-BY
GAMMEL TRAVER: Bruker du fortsatt iPhone 5, bør du sørge for at den er oppdatert innen 3. november. Foto: Olle Eriksson/CC-BY Vis mer

Selv om iPhone 5 ikke har mulighet til å oppdatere til iOS 13, ber Apple nå brukerne om å oppdatere til den siste tilgjengelige versjonen – versjon 10.3.4.

Hvis ikke man gjør det innen 3. november, altså på søndag, vil sentrale funksjoner som App Store, iCloud, e-post og nettleseren ikke lenger fungere.

Dermed vil enheten i praksis bli ganske ubrukelig.

Skyldes GPS

Årsaken ligger i GPS-systemet som brukes verden over. Hver 1024. uke, eller da cirka hvert tjuende år, nullstilles uketelleren, som er lagret i 10-bit-format (2^10=1024).

Ved siden av å brukes til posisjonering, brukes GPS-teknologien nemlig også til å sende ut korrekt dato og tid.

Det må telefonprodusenter og andre ta høyde for, noe Apple har gjort i den nevnte oppdateringen. Nullstillingen av telleren skjedde egentlig 6. april i år, der enkelte produsenter ble rammet. I Kina førte for eksempel endringen til at flere flyavganger ble kansellert den aktuelle dagen.

Ikke bare iPhone 5

I tillegg til iPhone 5 er det også flere eldre Apple-enheter som bør oppdateres:

iPad 4. generasjon (10.3.4)
iPhone 4s, iPad Mini (første generasjon), iPad 2 og iPad 3 (9.3.6)

For iPad-ene gjelder dette enhetene som har WiFi + mobildata.

Sjekk hvilken versjon du har

Er du usikker på hvilken versjon du har installert, trykker du deg inn på innstillinger, generelt, om og ser på iOS-versjon-feltet. Under generelt-menyen finner du også muligheten til å oppdatere til siste tilgjengelige versjon.

PS! Dersom du ikke gjør dette innen 3. november vil du altså miste funksjonalitet som omtalt over, og du er da nødt til å koble enheten til en PC eller Mac for å utføre oppdateringen, siden oppdateringer over nettet ikke lenger vil fungere.