Supert Firefox 3-triks

Har du installert versjon 3 har du også et lite problem. Det kan du gjøre noe med.

Hei, denne artikkelen er over ett år gammel og kan innholde utdatert informasjon

For noen uker tilbake kom Firefox 3 i første betaversjon, og i mellomtiden har også beta 2 blitt tilgjengelig for nedlasting. Hvis du ikke har lest om nyhetene i Firefox 3, har vi gått igjennom høydepunktene i denne artikkelen.

En ulempe er imidlertid at Firefox 3 foreløpig ikke er kompatibelt med noen utvidelser; noe som jo er en av Firefox' største styrker. Det er det imidlertid lett å omgås.

Hvis du taster inn about:config i Firefox, havner du på konfigurasjonssiden, der du kan fininnstille på flere hundre variable og legge til nye. Dette kan du utnytte ved å legge inn en variabel som gjør at Firefox ikke sjekker om utvidelsene er kompatible. Det er nemlig slik at det meste virker, selv om Firefox i utgangspunktet sier at en utvidelse ikke er kompatibel.

image: Supert Firefox 3-triks


Slik gjør du:

1. Skriv about:config i adressefeltet
2. Godta eventuelt at pistolen er ladet (en advarsel mot å tukle med innstillingene)
3. Høyreklikk på den lange listen og velg new->Boolean
4. Angi variabelnavnet extensions.checkCompatibility
5. Angi false
6. Start nettleseren på nytt

Nå kan du legge til utvidelser som før, men merk at de ikke nødvendigivis vil være kompatible.