PDF-problemer

Hei

Jeg får ikke åpnet PDF-filer. Har fått besjed att jeg må ha siste versjon av Adobe Reader. Når jeg prøver å laste ned den får jeg følgende beskjed: "error 1714. The older version of Adobe Reader 8.1.2 cannot be removed."

Har vært inne på kontrollpanel og "legge til eller fjerne programmer" for å slette Adobe Reader 7.0.8 norsk som ligger der, men får bare opp "kan ikke åpne denne oppdateringspakken".

Hva kan jeg gjøre med dette? Og finnes det et annet program som kan ppne PDF-filer hvis jeg ikke får dette til?

Hilsen Monica

Datadoktoren svarer

Hei Monica,

Høres ut som du har litt kluss med versjoner ja. Det første du kan prøve på er å bruke CCleaner til å avinstallere alt du har av Adobe Reader før du prøver å reinstallere siste versjon. Merk at CCleaner er et kraftig verktøy for de litt viderekomne, så det er smart å være litt varsom her - få gjerne hjelp av noen som kan litt om data dersom du er usikker.

Et annet alternativ er selvfølgelig å la Adobe Reader seile sin egen sjø og heller gå for Foxit Reader, som er en rask, god og ikke minst gratis PDF-leser.

Hilsen Datadoktoren

Les alle spørsmål og svar