Ikke kompatibel med Vista?

Vista gir meg masse problemer, er dette normalt eller er det meg?

Hei

Jeg har installert Windows Vista, og skal bruke AutoCad 2006 LT. Får melding om at AutoCad ikke er kompatibel med Vista. Er det noe å gjøre med det ?

Jeg har også en HP Deskjet 1280 A3 skriver, her er installasjonsprogrammet for driveren problemet, det er heller ikke kompatibelt. Skriveren er tre måneder gammel.

Jeg har også masse problemer med installasjonen av Vista, har installert det tre ganger til nå og det er fortsatt masse feil.

Det legger seg inn som to operativsystem så jeg må velge hvilket jeg vil benytte når jeg starter maskinen, og det er ikke så enkelt med trådløst tastatur som ikke virker før Windows har startet.

Er dette vanlige problemer med Windows Vista ?
Er det noe som jeg gjør feil ?
Har jobbet med Windows helt siden den første 3.0 versjonen og videre oppover med hele rekka.

Hilsen
Gullik

Datadoktoren svarer

Heisann,

Når det gjelder AutoCad har vi når sant skal sies ikke så mye erfaring med dette her på redaksjonen, men i følge denne utviklerbloggen ser det ut til at du må oppgradere til 2007-versjonen.

Hvis du bruker programvaren som fulgte med HP-skriveren så er den for gammel. Vista-kompatible drivere for skriveren du har er ikke mer enn en måned gamle, og du får lastet de ned fra HPs support-sider.

Vedrørende alle problemene dine: nei, det er ikke deg! Vista er fremdeles veldig ungt og fungerer ganske enkelt ikke optimalt på alle, spesielt litt eldre PCer. Selv en her i redaksjonen har - etter mange mislykkede forsøk - gitt opp sin visjon om Vista på hjemme-PCen.

For han, og mange andre, vil derfor fremdeles Windows XP (hvis vi holder oss til Windows-miljøet) være det beste og minst problematiske valget.

Hilsen Datadoktoren

Les alle spørsmål og svar